Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
EGX150 Loses Date and Time setting after a Power Cycle

Issue
EGX150 lost its Date/Time setting after a power cycle

Product Line
EGX150 / Link150

Environment

EGX150 settings


Cause
There is no SNTP (Simple Network Time Protocol) or RTC (Real Time Clock)

Resolution
The date and time needs to be reset in the event of a power loss to the gateway.

Schneider Electric Canada

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
  • Products Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Center
  • Find our Offices
  • Get a Quote
  • Where to buy
  • Schneider Electric Community
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Register Your Product
  • Blog
  • Legal Information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings