Issue
The Floating License Manager contains some untrusted licenses (
) and some trusted licenses (
), but PME or PSE behaves like there are no trusted licenses at all.
After an upgrade, the user is required to add the new licenses using the Floating License Manager (FLM). For a server that has no access to internet the procedure should be carried out manually by creating a RequestXML.xml file, uploading it through the Software Licensing Portal, and finishing the process in FLM using the ResponseXML.xml file.
For more detailed information on how to activate licenses in PME, review FA225923
The following error pops up while uploading the .xml file:

Failed to process your License Request File
Error code: 7288
The request includes a license that does not have enough remaining usage rights available.
Product Line
Power Monitoring Expert 8.1, 8.2, 9.0 and 2020
Power Scada Expert 8.1 and 8.2
PSO 9.0 and 2020
Environment
Floating License Manager (FLM), Software Licensing Portal
Cause
On a virtual server, if the system is ever recovered using an older image of the server then it will cause the licenses to go untrusted. The expected behavior is that untrusted licenses are ignored and licenses that have been trusted once will remain valid, which is not happening. In this case, PME was upgraded from PME7.2.2 to PME8.1. In addition, this issue has been seen on FLM version 1.9.4 which is shipped with PME 8.2. In addition to previous version licenses (6 licenses), FLM shows duplicate licenses (same Activation IDs) after the upgrade. As a result, all licenses were included in creating the RequestXML.xml file.

Resolution
Take Note of Activation ID's before taking these steps. Once you delete the following files they will no longer show up in the FLM.
You can contact the Software Registration Center (SRC) to have them manually return the untrusted licenses. Refer to FA410066 for the proper number. Once they have been returned, they can now be reactivated.
Alternatively, a ResponseXML.xml file may have been manually created by the Software Registration Center (SRC) for offline procedures.
The following steps should be taken to complete the process:
C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\Floating License Manager
**Set up Enterprise licensing port according to the port defined in the License Manager and Flexnet Publisher. Refer to FA222174.
The Floating License Manager contains some untrusted licenses (
After an upgrade, the user is required to add the new licenses using the Floating License Manager (FLM). For a server that has no access to internet the procedure should be carried out manually by creating a RequestXML.xml file, uploading it through the Software Licensing Portal, and finishing the process in FLM using the ResponseXML.xml file.
For more detailed information on how to activate licenses in PME, review FA225923
The following error pops up while uploading the .xml file:
Failed to process your License Request File
Error code: 7288
The request includes a license that does not have enough remaining usage rights available.
Product Line
Power Monitoring Expert 8.1, 8.2, 9.0 and 2020
Power Scada Expert 8.1 and 8.2
PSO 9.0 and 2020
Environment
Floating License Manager (FLM), Software Licensing Portal
Cause
On a virtual server, if the system is ever recovered using an older image of the server then it will cause the licenses to go untrusted. The expected behavior is that untrusted licenses are ignored and licenses that have been trusted once will remain valid, which is not happening. In this case, PME was upgraded from PME7.2.2 to PME8.1. In addition, this issue has been seen on FLM version 1.9.4 which is shipped with PME 8.2. In addition to previous version licenses (6 licenses), FLM shows duplicate licenses (same Activation IDs) after the upgrade. As a result, all licenses were included in creating the RequestXML.xml file.
Resolution
Take Note of Activation ID's before taking these steps. Once you delete the following files they will no longer show up in the FLM.
You can contact the Software Registration Center (SRC) to have them manually return the untrusted licenses. Refer to FA410066 for the proper number. Once they have been returned, they can now be reactivated.
Alternatively, a ResponseXML.xml file may have been manually created by the Software Registration Center (SRC) for offline procedures.
The following steps should be taken to complete the process:
- Close the Floating License Manager.
- Close all PME applications including Management Console.
- Stop the FlexNet Licensing, lmadminscheider, ApplicationModules and ION services.
- Navigate to C:\ProgramData\FLEXnet (this might be hidden).
- Delete two files that start with schneide_8098df00_tsf. Do not modify the other files.
- Start the FlexNet Licensing, lmadminscheider, ApplicationModules and ION services.
- Activate the licenses again by completing the ResponseXML.xml in the Floating License Manager.
- Uninstall the Floating License Manager and from Programs and Features -> Add/Remove Programs.
- Delete all files found in: "C:\ProgramData\FLEXnet" directory.
- Reinstall the Floating License Manager by running 'Setup.exe' from the "...\setup\SetupSupport\Licensing\FloatingLicenseManager" directory found in the PME 8.x ISO.
C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\Floating License Manager
**Set up Enterprise licensing port according to the port defined in the License Manager and Flexnet Publisher. Refer to FA222174.
Released for:Schneider Electric Canada



