{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.

Search FAQs

Common PowerSCADA Expert Installation/Uninstallation issues

Issue
It is possible a user can experience various errors when installing PowerSCADA Expert (PSE). See one example below:



"Request:RegisterAssemblies fail at function call:
RunExecutableWithReturn in broker:
BrokerFragments
\PSEProfileWizardMain.Broker.xml"


Product Line
PowerSCADA Expert 7.4
PowerSCADA Expert 8.x

Environment
PowerSCADA Expert Installation/Uninstallation

Cause
These errors may be the result of a (previous) partial installation/uninstallation in which case remnants of PSE still exists on the machine.

Resolution
*Warning: This article contains information about editing the registry. Improper changes to the registry can permanently damage the operating system. Always backup the registry before making any changes.*

If issues are experienced when uninstalling then attempting to install a new PowerSCADA Expert version, please try the attached batch files.
Note: Run (double-click) the respective batch file of the PSE version which was previously uninstalled.

Schneider Electric Canada

Attachment(s)

Uninstall_PSE_7.40_SR1.bat.zipUninstall_PSE_7.40_SR1.bat.zip [1.63 KB]
Uninstall_PSE_7.40.bat.zipUninstall_PSE_7.40.bat.zip [1.39 KB]
Uninstall_PSE_8.0.bat.zipUninstall_PSE_8.0.bat.zip [1.66 KB]
Uninstall_PSE_8.0_SR1.bat.zipUninstall_PSE_8.0_SR1.bat.zip [1.66 KB]
Uninstall_PSE_8.2.bat.zipUninstall_PSE_8.2.bat.zip [1.78 KB]
Uninstall_PSE_9.0.bat.zipUninstall_PSE_9.0.bat.zip [1.78 KB]
Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: