Issue
Active alarms can continue to appear in the Alarms viewer if, for example, an alarm dropout has not been configured, or a device has been removed from the network after an alarm was issued. In such cases you can use the Deactivate Alarms utility to remove these permanently active alarms from the Alarms viewer.
Product Line
Power Monitoring Expert 8.x
Power Monitoring Expert 9.x
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023
Environment
Management Console Tools
Cause
The Alarms tab in the Web Applications component displays alarms when an alarm dropout has not been configured, or a device has been removed from the network after an alarm was issued.
Resolution
To Use the Deactivate Alarm utility:
- Open the Management Console and select Tools > Deactivate Alarms to open the dialog.
- Select a date for the Show Active Alarms older than field if you want to change the default date.
- Click Load Active Alarms to display a list of the active alarms that are older than the date specified.
- Use the Select column to select the alarms that you want to set to an inactive state. You can also click Select All to select all of the alarms displayed in the grid. Use Select None to clear the selection of any alarms listed.
- Click Set Selected Alarms to Inactive.
The Active column displays N for all alarms set to the inactive state. - Click Done to close the Deactivate Alarms dialog and then close the Management Console.
When you log in to the Management Console again and open the Deactivate Alarms dialog, the number of alarms shown in the Alarms Displayed field matches the number in the All Active Alarms view in the Alarms application
Here is a video that demonstrates the above steps.