PME 8.2 Web Applications stuck at settings tab
Issue
User is attempting to log in to PME 8.2 web applications using the correct user name and password but being redirected to the settings tab automatically. None of the other web applications tabs are showing up to be able to navigate to.
Product Line
Power Monitoring Expert 8.2
Environment
Web Applications
Cause
In PME 8.2, the Settings tab is the only one that does require a licensing check, so if the licensing check fails, you are redirected immediately to the Settings tab.
Resolution
1) Verify that your PME 8.2 system is licensed properly.(For a video article on How to look up information about a Power Monitoring Expert (PME) license using the Activation ID or Entitlement ID, click here)
2) If software is licensed and you are still expericing this issue, restart lmadminSchneider windows service.
Recommendation
If you are using an older version of PME, consider upgrading to the latest version for improved protocol support and security. For assistance with integration or upgrades, contact Schneider Electric Technical Support at: pmo-psup@se.com
Released for: Schneider Electric Canada
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