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How can I troubleshoot an Altivar Process Drive with an Output Phase Fault?

Issue:
Troubleshooting an Altivar Process Drive with an Output Phase Fault.

Product Line:
ATV600 and ATV900 series

Resolution:
[Single Output Phase Loss] OPF1
Principle:

  • This fault appears when one motor phase is lost at the output of the inverter

Probable cause:

  • Loss of a phase at the output of the inverter
  • current is too low while running.  Especially when starting and stopping where the frequency is lower.

Remedies:

  • Check the connections between the inverter and the motor
  • Check output current for an imbalance in one phase


[Output Phase Loss] OPF2
Principle:

  • This fault appears when 3 motor phases are lost at the output of the inverter.

Probable cause:

  • Motor not connected or motor output power is too low.
  • Motor or drive output contactor is open.
  • Unstable motor currents.
  • current is too low while running.  Especially when starting and stopping where the frequency is lower.

Remedies:

  • Check the connections between the inverter and motor.
  • If using a motor contactor set parameter OPL (motor phase loss) to OAC or turn off OPL and use separate motor overloads
    • To turn off OPL: [Complete settings] [Error/Warning handling] [Output phase loss]
  • Test drive with no motor. Turn off OPL and run drive open circuit and test voltage on output for balancing
  • Check motor parameters and try to apply autotuning if possible:
    • Verify and optimize the following parameters: [IR compensation] UFr, [Nom Motor Voltage] UnS and [Rated mot. current] nCr and perform [Autotuning] tUn.
  • Check or extend Output Phase Loss Time Detect [OutPhaseLoss Delay] Odt
  • If intermittent or able to run at times without faulting then check motor currents.

If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:

Frequently Asked Questions - Schneider Electric (se.com)

If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:

Support | Schneider Electric Global (se.com)

Schneider Electric Canada

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