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Easergy Studio (MiCOM S1 Studio) request an user name and password.

Issue
After upgrading MiCOM S1 Studio one gets a request for a user name and password to open up Studio ( MiCOM S1/Easergy Studio).

Product Line
Easergy Studio


Cause
This can occur when the Windows Product ID changes after Studio has been installed on the PC.  The issue has been reported and seen by the following two ways.
1.  User installs Studio on Windows 7 then upgrades OS to Windows 10.
2.  Company IT dept installs Studio on a master PC, then images the install to a users PC that has a different Windows Product ID.
3.  When installing MiCOM S1 Studio V5.3.0 using Windows 10 PC (

Resolution
To fix the issue run the repair/reinstall option in Windows Control Panel for the first two causes.
For the 3rd issue MiCOM S1 Studio V5.3.0 is not supported on Windows 10, please install the latest version of Easergy Studio.

Schneider Electric Canada

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