Issue:
How to reset the SmartConnect Network Interface
Product Line:
SmartConnect enable Smart-UPS
Environment:
Smart-UPS SMC, SMT, SMTL, SMX, SCL, SRTL with built-in SmartConnect network port
Cause:
Need to reset for X reason or need to establish connectivity or re-establish connectivity with SmartConnect cloud.
NOTE: resetting the network interface won't affect the load attached. AC output will continue.
Solution:
To reset the network interface of an SMT, SMTL, SMX, or SRTL model UPS on the display interface, hold the UP and DOWN buttons simultaneously for 10 seconds. The display flashes to indicate that the network interface has restarted.
To reset the network interface of an SMC model UPS, on the display interface, hold the MUTE and MENU buttons simultaneously for 10 seconds. The display flashes to indicate that the network interface has restarted.
SMC1500C
Released for: Schneider Electric Canada


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