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What can cause an error 153 in Somove or INFM 22 error on the ATV930 drives?

Issue:
How can you resolve an Error 153 causes in SoMove or INFM 22 error on the ATV930 drives?

Product Line:
Altivar ATV930, ATV960

Environment:
All

Cause:
Ethernet Crash was reported with ATV930 drives with firmware version below V1.3.

Resolution:
This is due to Ethernet crash ( a new correction is implemented in Ethernet Stack on new drive V1.3IE05 ).  Also we got this if ATV9xx is supplied only to external 24V ( Power supplied is OFF) and 24V used is not stable ( goes from 24V to 8v then 24), some time the drive trips in INFM.  It would be suggested that updating to new firmware version 1.3 or above could fix the issue if the problem keeps coming back.

Schneider Electric Canada

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