How can we help you today?

Conext SCP turns on but not showing Devices or meters

Issue:
SCP powers up but doesn't show any devices or meters.

Product Line:
Conext SCP

Environment:
New Installation using Conext SCP and compatible units.

Cause:
Xanbus connection issues.

Resolution:
Make sure Xanbus ports are being used throughout the system including the Terminator at each end of the daisy chain. Make sure to use known good Cat5e cables (standard Ethernet at least 6ft long). Try connecting one unit at a time while verifying unit appears on device list of SCP.

Schneider Electric Canada

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:

Need help?

Need help?

Product Selector

Product Selector

Quickly and easily find the right products and accessories for your applications.

Get a Quote

Get a Quote

Start your sales inquiry online and en expert will connect with you.

Where to buy?

Where to buy?

Easily find the nearest Schneider Electric distributor in your location.

Help Center

Help Center

Find support resources for all your needs, in one place.

  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Product Selectors
  • Software and Firmware
  • Product Substitution and Replacement
  • Blog
  • Events
  • Schneider Electric Community
  • Sustainability
  • Legal Information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings