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Unable to establish communication in PME with Eaton93PM even when the webpage is accessible and the IP address pings OK

Issue
Unable to establish communication in PME with Eaton93PM even when the webpage is accessible and the IP address pings OK.

Eaton Power Xpert Gateway

Product Line
Power Monitoring Expert third-party device type

Environment
PME communication with third-party devices

Cause
No communication to Eaton93PM in Power Monitoring Expert.

Resolution
  1. Log in to the Eaton93PM, select the Network option from the left side and select Reboot Now as shown on the screen shot below just below the "HTTP get test"
  2. It will take about 2 minutes for the reboot to compete, PME will see the device as soon as the reboot completes

Configuration

Schneider Electric Canada

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