Why are power quality event durations and magnitudes not showing properly for my ION 8650 cell modem meter?
Issue
Power Quality events have been detected by an ION 8650 cell modem meter, but the incident duration shows as '0' or '1' second with all magnitudes showing as '0' as well. This is not consistent when reviewing the waveform capture data from the meter.
Product Line
ION 8650 Cell Modem meters
Cause
This is a known issue with cell modem meter firmware B000.001.001 and will be addressed in a future firmware release.
Resolution
Changing the waveform recorder modules 'LogMode' Setup Register from the default setting of 'NORMAL' to 'HIGH SPEED CONTINUOUS' will allow events to be detected with correct magnitudes and durations.
Released for: Schneider Electric Canada
Need help?
Product Selector
Quickly and easily find the right products and accessories for your applications.
Get a Quote
Start your sales inquiry online and en expert will connect with you.
Where to buy?
Easily find the nearest Schneider Electric distributor in your location.
Help Center
Find support resources for all your needs, in one place.