{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
Search FAQs
Why are power quality event durations and magnitudes not showing properly for my ION 8650 cell modem meter?
Issue
Power Quality events have been detected by an ION 8650 cell modem meter, but the incident duration shows as '0' or '1' second with all magnitudes showing as '0' as well.  This is not consistent when reviewing the waveform capture data from the meter.


Product Line
ION 8650 Cell Modem meters

Cause
This is a known issue with cell modem meter firmware B000.001.001 and will be addressed in a future firmware release.

Resolution
Changing the waveform recorder modules 'LogMode' Setup Register from the default setting of 'NORMAL' to 'HIGH SPEED CONTINUOUS' will allow events to be detected with correct magnitudes and durations.

Schneider Electric Canada

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: