How can we help you today?

How do I retrieve Smart-UPS logs from my Network Management Card?

Issue:

How do I retrieve Smart-UPS logs from my Network Management Card?

Product Line:

Smart-UPS

Environment:

All Smart-UPS models, All Serial Numbers
All Network Management Cards, 6.X FW or later

Cause:

The Network Management Card records event and data logs as well as internal debug and configuration files which may be requested by Tech Support to aid in troubleshooting

Resolution:

Downloading logs from your network management card takes just a few easy steps:
  1. From the web interface of the Network management card, go to the "About" menu and choose "Support"
  2. Click "Generate Logs"
  3. When generation is complete, click "Download"
The downloaded file will be a .tar file named "debug_<your_serial_number>.tar"
This file can be reviewed to determine the recent UPS activity as well as data such as voltage, frequency, and temperature.

Schneider Electric Canada

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:

Need help?

Need help?

Product Selector

Product Selector

Quickly and easily find the right products and accessories for your applications.

Get a Quote

Get a Quote

Start your sales inquiry online and en expert will connect with you.

Where to buy?

Where to buy?

Easily find the nearest Schneider Electric distributor in your location.

Help Center

Help Center

Find support resources for all your needs, in one place.

  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Product Selectors
  • Software and Firmware
  • Product Substitution and Replacement
  • Blog
  • Events
  • Schneider Electric Community
  • Sustainability
  • Legal Information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings