How can we help you today?

Database Manager Not Responding After Running a Trim or Archive Job

Issue:
When running an archive or trim task in Database Manager, the manager will return a "Not Responding" state (see picture below).

Database Archive

Product Line:
PME 7.2
PME 8.x
PME 9.x
PME 2021
PME 2022
PME 2023
PME 2024

Environment:
Database Manager

Cause:
This issue is caused when an archive or trim of a large portion of the database is selected. This can arise when a large time frame is selected as the start and stop date.

Resolution:
Although an error is displayed, do not exit the manager. The job is still running in the background. You can check that the manager is still running by going to Drive:\Program Files X86\Power Monitoring Expert\Database and looking at the ION_Data.mdf file. You will see this file growing as the manager runs.


Schneider Electric Canada

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:

Need help?

Need help?

Product Selector

Product Selector

Quickly and easily find the right products and accessories for your applications.

Get a Quote

Get a Quote

Start your sales inquiry online and en expert will connect with you.

Where to buy?

Where to buy?

Easily find the nearest Schneider Electric distributor in your location.

Help Center

Help Center

Find support resources for all your needs, in one place.

  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Product Selectors
  • Software and Firmware
  • Product Substitution and Replacement
  • Blog
  • Events
  • Schneider Electric Community
  • Sustainability
  • Legal Information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings