How can we help you today?

ION8650 firmware v4.30 or v4.31 continuous reset when using IRIG-B time syncing

Issue
A ION8650 meter running firmware v4.30 or v4.31 using IRIG-B for time sync goes into continual reboots or power cycling.

Product Line
ION8650

Environment
ION8650s at firmware 4.30 or 4.31 using IRIG-B for time sync.

Cause
When the meter is set to IRIG-B in the clock source setting, and a valid timestamp is sent to the meter via IRIG-B hardware, the meter performs a reset.  In some cases, this reset only happens once, and the meter will return to normal operation. However, there are reported cases where the meter will continuously reset when a valid IRIG-B signal is present.

Resolution
The condition has been identified and addressed in firmware update v4.31.1 as stated in the What's new in PowerLogic ION8650 firmware V4.31.1 document.

The suggested resolution is to update to the current version of the firmware v4.31.2.

Schneider Electric Canada

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:

Need help?

Need help?

Product Selector

Product Selector

Quickly and easily find the right products and accessories for your applications.

Get a Quote

Get a Quote

Start your sales inquiry online and en expert will connect with you.

Where to buy?

Where to buy?

Easily find the nearest Schneider Electric distributor in your location.

Help Center

Help Center

Find support resources for all your needs, in one place.

  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Product Selectors
  • Software and Firmware
  • Product Substitution and Replacement
  • Blog
  • Events
  • Schneider Electric Community
  • Sustainability
  • Legal Information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings