Why doesn't my TSXCUSBMBP work after I upgraded to Windows 10 and re-installed the MBX drivers?
Issue:
TSXCUSBMBP doesn't work after I upgraded to Windows 10 and re-installed the MBX drivers
TSXCUSBMBP doesn't work after I upgraded to Windows 10 and re-installed the MBX drivers
Environment:
Control Expert v14
Unity Pro XL V13
Control Expert v14
Unity Pro XL V13
Cause:
The drivers you have may be out of date or do not work with the 64 bit environment.
The drivers you have may be out of date or do not work with the 64 bit environment.
Resolution:
You will need to purchase version 9.0 of the MBX drivers through your local distributor.
If you have purchased the TSXCUSBMBP within the last 12 months, you may be able to get the MBX Driver suite for free.
You will need to purchase version 9.0 of the MBX drivers through your local distributor.
If you have purchased the TSXCUSBMBP within the last 12 months, you may be able to get the MBX Driver suite for free.
Released for: Schneider Electric Canada




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