What can cause a Backlash error [bS9F] fault on an ATV340 series drive?
Issue:
Customer is experiencing a bS9F Backlash error on an ATV340 series drive.
Cause:
The torque threshold used for backlash function can not be reached after [BL Monit Delay] bqt.
Resolution:
- Verify the settings
- Verify the coupling
If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us atdrive.products.support@se.comto create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Released for: Schneider Electric Canada
Need help?
Product Selector
Quickly and easily find the right products and accessories for your applications.
Get a Quote
Start your sales inquiry online and en expert will connect with you.
Where to buy?
Easily find the nearest Schneider Electric distributor in your location.
Help Center
Find support resources for all your needs, in one place.