Issue:
Is there a way to resolve an EEFI [EEPROM Control] fault on an ATV340 series drive?
Product Line:
Altivar Machines, Altivar 340
Environment:
All models and serial numbers
Cause:
An error of the internal memory of the control block has been detected.
Resolution:
Is there a way to resolve an EEFI [EEPROM Control] fault on an ATV340 series drive?
Product Line:
Altivar Machines, Altivar 340
Environment:
All models and serial numbers
Cause:
An error of the internal memory of the control block has been detected.
Resolution:
- Verify the environment (electromagnetic compatibility).
- Switch off the product. Wait for the display to go blank, then wait 15 more seconds, then switch on the product.
- Return to factory settings (*Only recommended if you have a backup of the program stored in SoMove or an HMI)
- Contact your local Schneider Electric representative.
Released for:Schneider Electric Canada

