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PME fails at Verify Databases Step

Issue:
During the install for PME user gets error at Verify Databases step. A visual of the error is shown below:

PME 9.0 Verify Databases Error


The Installation Log contains the following error:
""END OF POST-DEPLOYMENT STAGE" was NOT found in C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\Database\Diagnostic\ION_Data_Upgrade.log"


The ION_Data_Upgrade.log file contains the following:
Changed database context to 'master'.
Creating ION_Data...
Msg 5123, Level 16, State 1, Server VWMERION01P\ION, Line 1
CREATE FILE encountered operating system error 5(Access is denied.) while attempting to open or create the physical file 'C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\Database\ION_Data.MDF'.
Msg 1802, Level 16, State 4, Server VWMERION01P\ION, Line 1
CREATE DATABASE failed. Some file names listed could not be created. Check related errors.

Product Line:

Power Monitoring Expert 7.2

Power Monitoring Expert 8.x

Power Monitoring Expert 9.x

Power Monitoring Expert 2020

Power Monitoring Expert 2021

Power Monitoring Expert 2022

Power Monitoring Expert 2023

Power Monitoring Expert 2024

Environment:

PME installation/upgrade

Local Microsoft SQL Server instance used by PME

Cause:

The Windows account running the installer does not have sufficient NTFS permissions on the PME installation path, preventing SQL Server from creating database files (e.g., ION_Data.MDF), which leads to the “Access is denied (error 5)” failure.

Resolution:

Grant NTFS permissions

  1. Navigate to:
    C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert
  2. Right‑click → Properties → Security.
  3. Select the installer account (or Administrators) → Edit → check Allow: Full controlOK.

solution solution1

4. Close the installer and run the installer again as a reconfigure.

Recommendation:

If you are using an older version of PME, consider upgrading to the latest version for improved protocol support and security. For assistance with integration or upgrades, contact Schneider Electric Technical Support at: pmo-psup@se.com

Upgrade

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