How can we help you today?

PME9.0 / PME2020 - Measurement Selector in Reports shows blank

Issue
When selecting a measurement to run any report, the list remains blank (refreshing it does not solve the issue).


Product Line
Power Monitoring Expert 9.0, Power Monitoring Expert 2020

Environment
Web Application - Reports - Measurement Selector

Cause
A possible cause for this issue is the Web Application Localization being different than the Web Application Language (The are no error messages in the logs for this issue.)

Resolution
  1. Open Web Applications and navigate to Settings--> Localization.
  2. Change the language to be something else than it is at the moment (English for instance).
  3. Save the changes and refresh the browser for it to take effect.
  4. Switch the language back to the desired one. Save and refresh the browser.
Note: An iisreset might be required in order for the changes to take place.

Schneider Electric Canada

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Product Selectors
  • Software and Firmware
  • Product Substitution and Replacement
  • Blog
  • Events
  • Schneider Electric Community
  • Sustainability
  • Legal Information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings