How can we help you today?

Why are Events not being displayed in the PowerChute browser interface?

Issue:
Events are not displayed in the PowerChute browser interface.

Product:
PowerChute Business Edition versions 9.5 and above.
PowerChute Serial Shutdown

Environment:
All supported Windows OS

Cause:
  1. Java Scripts may be blocked.
  2. This issue may be caused by uBlock Origin running on Firefox.

Solution:
  1. Allow the browser to run Java scripts and verify that the security tool allows Java scripts to run. For assistance with enabling Java scripts with your browser, see this site: https://www.enable-javascript.com/ or search on enabling Java scripts using your favorite search engine.
  2. To fix the issue with uBlock on Firefox, add a whitelist entry for https://localhost:6547/*


Schneider Electric Canada

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:

Need help?

Need help?

Product Selector

Product Selector

Quickly and easily find the right products and accessories for your applications.

Get a Quote

Get a Quote

Start your sales inquiry online and en expert will connect with you.

Where to buy?

Where to buy?

Easily find the nearest Schneider Electric distributor in your location.

Help Center

Help Center

Find support resources for all your needs, in one place.

  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Product Selectors
  • Software and Firmware
  • Product Substitution and Replacement
  • Blog
  • Events
  • Schneider Electric Community
  • Sustainability
  • Legal Information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings