How to remove account from SmartConnect.apc.com
Issue:
Would like to remove user account from SmartConnect.apc.com
Product:
Smart Connected UPS
Environment:
SmartConnect.apc.com
Cause:
No longer required the account
NOTE When an account is deleted all associated devices, logs, and notifications will be permanently deleted and cannot be recovered! The devices would be eligible to be associated with a new account but all historical data that had been stored on the portal will be lost.
Solution:
Log into SmartConnect.apc.com. In the bottom right of the Dashboard you will see Terms & Privacy. Click on Terms & Privacy.
In the Terms & Privacy page you will see Account Deletion. You will click on see here.
In the Delete Account page you should select Yes I understand the consequences and then click Confirm Deletion
Released for: Schneider Electric Canada


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