How can we help you today?

Power Monitoring Expert v2020: Error while launching PME thick applications (Management Console/Vista/Designer)

Issue
In few sites after successful installation of PME v2020 it was observed below errors while launching PME thick applications like Management Console, Vista and Designer.
a

Environment
Power Monitoring Expert v2020

Cause
The issue is due to LAN proxy server settings blocking connection to local address (localhost).

Resolution
To fix this issue either
> Disable Proxy server.
or
> Enable the bypass proxy server for local address.

This setting is accessible by opening Internet Explorer > Tools > Internet Options > Connections > LAN Settings > Proxy Server
b

Schneider Electric Canada

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Product Selectors
  • Software and Firmware
  • Product Substitution and Replacement
  • Blog
  • Events
  • Schneider Electric Community
  • Sustainability
  • Legal Information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings