How can we help you today?

Customer UPS report retrieval for Galaxy VL


Issue:
Customer UPS report retrieval for Galaxy VL

Product line:
Galaxy VL

Cause:
UPS report needed to troubleshoot UPS alarms properly prior to dispatch

Resolution:
See steps below on how to retrieve UPS report/logs.

1. Select Maintenance > UPS report.
2. Open the front door.
3. Insert your USB device in the USB port on the system-level controller.
4. Tap Export.
NOTE: Do not remove the USB device until the export process has
finished.
5. Send the UPS report to Schneider Electric customer support.

Schneider Electric Canada

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Product Selectors
  • Software and Firmware
  • Product Substitution and Replacement
  • Blog
  • Events
  • Schneider Electric Community
  • Sustainability
  • Legal Information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings