How can we help you today?

Failure of Exporting CID/ICD file

Issue
When customer want to export CID/ICD file from our Easergy P3 relay, it is showing an alarm(as the below picture), and fail to export CID/ICD file.
Warning message
_____________________________________________________________
Product Line

Easergy P3 relay
_____________________________________________________________
Environment
All firmware version
_____________________________________________________________
Root Cause
It is because during configuration of Goose, customer configure one or more data which is not in use of IEC61850 data map.
In Easergy P3 relay, all the configured data in Goose configuration have to be “in use” first in IEC61850 data map as shown below.
1
2
_____________________________________________________________
Solution
Customer can select the “In use” check box for the Logical Nodes which is going to be used in Goose configuration. After “DI02GGIO46” In use selected, the status of Goose configuration is showing “OK”.
3
4
_____________________________________________________________




=====End of document=====

Schneider Electric Canada

Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Product Selectors
  • Software and Firmware
  • Product Substitution and Replacement
  • Blog
  • Events
  • Schneider Electric Community
  • Sustainability
  • Legal Information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings