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What can cause a failed to upload APM Drive registration information correctly to the SDH or Schneider Data Hub error?

Issue:

Registration information failed to upload correctly to the SDH or Schneider Data Hub?

Product Line:

APM Drives

Environment:

All

Cause:

Services have changed.

Resolution:

SDH is the old server which is no more used for the registration (now it’s ALM).

Partners must update the drive to the latest version (firmware is available in the Partner website) and use the latest DTM.

APM SDH error photo1

Schneider Electric Canada

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