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Easergy Pro can't modify Ethernet settings

Issue
Customer found that Ethernet settings (like IP address, FTP/HTTP/TELNET setting) can’t be modified through Easergy Pro tool.

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Product Line

Easergy P3
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Environment
All firmware version
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Root Cause
Please check if customer is using Easergy Pro through Ethernet port.
1
These settings cannot be modified via Ethernet port since you're trying to modify the setting through which the existing communication is happening.
Some settings related to Ethernet function (like IP address, FTP/HTTP/TELNET setting) can’t be modified through Easergy Pro Ethernet port.

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Solution
Please connect P3 through front USB port by Easergy Pro tool to configure all the settings include Ethernet function.

Schneider Electric Canada

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