How can we help you today?

Resolving login issues in Power Advisor due to account re-disablement

Issue
A user is unable to log into Power Advisor (PA) even after the PA admin has re-enabled their account.
Cause
A new security feature in PA automatically disables users who haven’t logged in for more than 12 months. This feature runs daily, so if the user does not log in within 24 hours of being re-enabled, PA will disable the account again.
Resolution
Advise the user to log into PA within 24 hours after the PA admin has re-enabled their account.

Schneider Electric Canada

Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Product Selectors
  • Software and Firmware
  • Product Substitution and Replacement
  • Blog
  • Events
  • Schneider Electric Community
  • Sustainability
  • Legal Information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings