How can we help you today?

How to fix Windows screen login issue on EcoStruxure Site Server (ESS)computer?

Issue
Sometimes, the login dialog for the EcoStruxure Site Server may appear partially cut off, preventing users from accessing the device.

Windows login faded

Product Line

EcoStruxure Site Server

Environment

Windows login page

Cause

Window screen resolution and/or settings incompatible.

Resolution

This behavior is typically related to display scaling or resolution settings on the Windows machine, or remote display configurations when using Remote Desktop. Some legacy PME applications do not fully support modern monitor resolutions or OS scaling settings.
So, adjusting the display scaling to 100% (1:1) to ensure the login dialog renders correctly.

For example, the screenshot below shows the login dialog when Windows display scaling is set to 150%, which matches the issue described above.

To fix this:

  1. Navigate to Settings > System > Display.
  2. Change the scaling to 100% and select a resolution that fits your monitor.

Windows display settings

Schneider Electric Canada

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Product Selectors
  • Software and Firmware
  • Product Substitution and Replacement
  • Blog
  • Events
  • Schneider Electric Community
  • Sustainability
  • Legal Information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings