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Pop-up message "Another version of this product is already installed" appears when installing EcoStruxure Operator Terminal v4.x

Issue

When installing EOTE v4.2 on top of a computer with EOTE v3.5 that is already installed, the following error appears:

"Another version of this product is already installed. Installation of this version cannot continue. To configure or remove the existing version of this product, use Add/Remove Programs on the Control Panel."

Windows Installer popup message

Product Line

EcoStruxure Operator Terminal Expert v4.x Buildtime

Environment

Installation of HMI Configuration software in Windows 10/11

Cause

This pop-up message occurs if you already have the HMI License Manager v2.0 tool already installed from a previously installed version of EcoStruxure Operator Expert. It is not referring to a prior version of the actual EcoStruxure Operator Terminal Expert Buildtime software, but it would appear as such since the message text is generic.

Resolution

1) When you see the "Another version of this product is already installed..." message, click the [OK] button,

2) You will be prompted with another pop-up window to the effect of: "Do you want to Abort the Main Installation?" [Yes] [No]

  • Do not click [Yes] - which Aborts the whole install.
  • To actually continue with the installation of the Buildtime software -> Click [No]

Once you click [No] it will continue and Wizard will install the Buildtime software as per normal

If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:

Frequently Asked Questions - Schneider Electric (se.com)

If this FAQ did not solve your issue, you can chat with us at chat with us or e-mail us at customer.services@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:

Support | Schneider Electric Global (se.com)

Schneider Electric Canada

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