How can we help you today?

How to recover an inactive SmartConnect user account

Issue:
Unable to log in to SmartConnect account due to prolonged inactivity, receiving an error stating that the account is inactive and requiring support assistance.

Product Line:
SmartConnect-enabled APC Smart-UPS

Environment:
SmartConnect Web Portal (https://smartconnect.apc.com)

Cause:
Schneider Electric accounts, including those used for SmartConnect, may be marked as inactive after a prolonged period of non-use. Your user account may become inactive if your last log-in was over two years ago. This is a security measure to protect user data and system integrity.

Resolution:
You can recover your user account through the password reset procedure, up to three years from your last log-in. Simply click the “Forgot password?” link on the SmartConnect portal’s login page to begin the reset procedure. If the issue persists, contact Schneider Electric Support at: https://www.se.com/us/en/work/support/"

Schneider Electric Canada

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Product Selectors
  • Software and Firmware
  • Product Substitution and Replacement
  • Blog
  • Events
  • Schneider Electric Community
  • Sustainability
  • Legal Information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings