Hvordan kan vi hjælpe dig i dag?

Easergy Studio (MiCOM S1 Studio) request an user name and password.

Issue
After upgrading MiCOM S1 Studio one gets a request for a user name and password to open up Studio ( MiCOM S1/Easergy Studio).

Product Line
Easergy Studio


Cause
This can occur when the Windows Product ID changes after Studio has been installed on the PC.  The issue has been reported and seen by the following two ways.
1.  User installs Studio on Windows 7 then upgrades OS to Windows 10.
2.  Company IT dept installs Studio on a master PC, then images the install to a users PC that has a different Windows Product ID.
3.  When installing MiCOM S1 Studio V5.3.0 using Windows 10 PC (

Resolution
To fix the issue run the repair/reinstall option in Windows Control Panel for the first two causes.
For the 3rd issue MiCOM S1 Studio V5.3.0 is not supported on Windows 10, please install the latest version of Easergy Studio.

Schneider Electric Danmark

Brug for hjælp?

Brug for hjælp?

Produktvælger

Produktvælger

Find hurtigt og nemt de rette produkter og det rette tilbehør til dine anvendelser.

Få et tilbud

Få et tilbud

Start din salgsforespørgsel online, så vil du blive kontaktet af en ekspert.

Find forhandler

Find forhandler

Find den nærmeste Schneider Electric-distributør.

Hjælpecenter

Hjælpecenter

Find supportressourcer til alle dine behov på ét sted.

  • Produktdokumentation
  • Download af software
  • Produktvælger
  • Udskiftning og erstatning af produkter
  • Hjælp og kontaktcenter
  • Find forhandler
  • Projektrådgivning
  • Find vores kontorer
  • Schneider Electric Community
  • Karriere
  • Virksomhedsprofil
  • Rapportér en forseelse
  • Tilgængelighed
  • Presserum
  • Investorer
  • EcoStruxure
  • Jobsøgning
  • Blog
  • Privatlivspolitik
  • Cookiemeddelelse
  • Vilkår for anvendelse
  • Rediger dine cookieindstillinger