Issue
When selecting a measurement to run any report, the list remains blank (refreshing it does not solve the issue).

Product Line
Power Monitoring Expert 9.0, Power Monitoring Expert 2020
Environment
Web Application - Reports - Measurement Selector
Cause
A possible cause for this issue is the Web Application Localization being different than the Web Application Language (The are no error messages in the logs for this issue.)
Resolution
When selecting a measurement to run any report, the list remains blank (refreshing it does not solve the issue).
Product Line
Power Monitoring Expert 9.0, Power Monitoring Expert 2020
Environment
Web Application - Reports - Measurement Selector
Cause
A possible cause for this issue is the Web Application Localization being different than the Web Application Language (The are no error messages in the logs for this issue.)
Resolution
- Open Web Applications and navigate to Settings--> Localization.
- Change the language to be something else than it is at the moment (English for instance).
- Save the changes and refresh the browser for it to take effect.
- Switch the language back to the desired one. Save and refresh the browser.
Julkaistu: Schneider Electric Suomi


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