{"searchBar":{"inputPlaceholder":"キーワードを入力して「検索」ボタンをクリック","searchBtn":"検索","error":"キーワードを入力してください。"}}
{}

シュナイダーエレクトリックのWebサイトへようこそ

シュナイダーエレクトリックのWebサイトへようこそ。
 

ロケーションを選択

Welcome the the Schneider Electric French website. It looks like you are located in the United States, would you like to change your location?

Traduisez en francais
{"support":{"yesButton":"はい","noButton":"いいえ","feedback":{"title":"改善するために何かできることはありますか?"},"submitButton":"送信","successMessage":"フィードバックありがとうございました","title":"このFAQはお役に立ちましたか?","feedbackPercentLabel":"の人が役に立つと回答","captcha":{"error":"ボックスをチェックしてください"}}}
FAQを参照する

PowerChute Network Shutdown v3.0 Standard Edition OS対応表 (サポート終了製品)

PowerChute Network Shutdown v3.0 Standard Editionの対応OSのご案内です

PowerChute Network Shutdown v3.0 Standard Edition

※特記のないものは日本語OS、英語OSともに対応
※LinuxはOfficial版のOSのみサポート
※特記のないものは32ビット版OSのみサポート
※ 旧バージョンの対応OSについては こちら を参照してください
 
( 2014年1月29日現在)

PDF版OS対応表 (PDF, 79 KB)
   
 
クライアント・ブラウザ
 
OS
Edition
CPU
JRE バージョン
※6
IE 7
IE 8
IE 9
Firefox
その他
備考
PowerChute Network Shutdown 3.0 Standard Edition
Windows Server 2008 ※1
Datacenter, Datacenter Server Core,
Enterprise, Enterprise Server Core,
Standard, Standard Server Core,  (SP2適用済)
x86/x64
JRE 6.0 Update 24
3、4、7
 
 
Windows Small Business Server 2008
Standard, Premium
x64
JRE 6.0 Update 24
JRE 6.0 Update 25
4、5、7
 
 
Windows Server 2008 R2 ※7
Foundation (SPなし、SP1適用済)
x64
JRE 6.0 Update 24
JRE 6.0 Update 29
JRE 6.0 Update 30
 
4,5,7,10
 
 
Datacenter, Datacenter Server Core,
Enterprise, Enterprise Server Core,
Standard, Standard Server Core,
WEB Server, WEB Server Core (SPなし)
x64
JRE 6.0 Update 24
3、4、7
 
 
Datacenter, Datacenter Server Core,
Enterprise, Enterprise Server Core,
Standard, Standard Server Core,
WEB Server, WEB Server Core  (SP1適用済)
x64
JRE 6.0 Update 24
JRE 6.0 Update 25
4、7
 
 
Storage Server (SP1適用済]
x64
JRE 6.0 Update 24
JRE 6.0 Update 31
 
5、7、9、10、11
 
 
Windows Small Business Server 2011 ※2
Essentials, Standard
x64
JRE 6.0 Update 24
JRE 6.0 Update 25
 
5、7
 
 
Windows Server 2003
Enterprise, Standard
Web Edition
(SP2適用済)
x86/x64
JRE 6.0 Update 24
JRE 6.0 Update 25
3、4、7
 
 
Small Business Server 2003
x86
JRE 6.0 Update 24
3、4、7
 
 
Windows Server 2003 R2  ※3
Enterprise, Standard
Web Edition
Small Business Server
(SP2適用済)
x86/x64
JRE 6.0 Update 24
3、4、7
 
 
Windows 7 ※4
Professional, Enterprise, Ultimate (SP1適用済)
x86/x64
JRE 6.0 Update 24
JRE 6.0 Update 29
4、5、7
 
 
 
Red Hat Enterprise Linux 
Red Hat Enterprise Linux, Enterprise Linux Advanced Platform 5.5
x86/x64
JRE 6.0 Update 24
3、4、7
 
 
Red Hat Enterprise Linux, Enterprise Linux Advanced Platform 5.6
x86/x64
JRE 6.0 Update 24
JRE 6.0 Update 29
3、4、7
 
 
Red Hat Enterprise Linux, Enterprise Linux Advanced Platform 5.7
x86/x64
JRE 6.0 Update 24
JRE 6.0 Update 31
 
7、9、10
 
 
Red Hat Enterprise Linux, Enterprise Linux Advanced Platform 5.8
x86/x64
JRE 6.0 Update 24
JRE 7.0 Update 4
 
5、6、12
 
 
Red Hat Enterprise Linux, Enterprise Linux Advanced Platform 5.9
x86/x64
JRE 6.0 Update 24
JRE 7.0 Update 17
 
5、6、18
IE 10 、 Chrome
 
Red Hat Enterprise Linux, Enterprise Linux Advanced Platform 6.0
x86/x64
JRE 6.0 Update 24
3、4、5、7
 
 
Red Hat Enterprise Linux, Enterprise Linux Advanced Platform 6.1/6.2/6.3/6.4 ※5
x86/x64
JRE 6.0 Update 20, 24, 26, 30
JRE 7.0 Update 5, 17
 
3, 5, 7, 9, 10, 15, 18
IE 10 、 Chrome
 
 
Oracle
Oracle Linux 5.6 (Unbreakable Enterprise Kernel, Red Hat Compatible Kernel)
x86/x64
JRE 6.0 Update 24
JRE 6.0 Update 25
 
3、4、7
 
 
Oracle Linux 6.0 (Unbreakable Enterprise Kernel)
x64
JRE 6.0 Update 24
 
3、4、7
 
 
Oracle Linux 6.0 (Red Hat Compatible Kernel)
x86/x64
JRE 6.0 Update 24
JRE 6.0 Update 25
 
3、4、7
 
 
 
 
Turbo Linux
Turbo Linux Server 10 Server
x64
JRE 6.0 Update 24
3、4、7
 
 
 
 
SuSe Linux
SuSe Linux Enterprise Server 11 (SPなし、SP1適用済)
x86/x64
JRE 6.0 Update 24
3、4、5、7
 
 
 
 
Mac OS X
Mac OS X v10.6.7
x64
JRE 1.6.0_24 for MacOS X
3、4、7
Safari 4.0, 5.0
 
※ 英語OSの場合、ヘルプ画面が文字化けしますので、必要に応じて日本語フォントを入れてください。
※ 仮想化環境がインストールされた環境は未サポートです。仮想化環境ではEnterprise Editionをお使いください。対応仮想化環境に&"#12388;いてはこちらをご覧ください。
※1 Windows Server 2008については、Hyper-Vを使用する環境はサポート対象外です。Hyper-Vを使用する環境では、対応仮想化環境については、Enterprise Editionの対応表をご覧ください。
※2 アンインストールが正常に行われない既知の問題があります。詳細は