{}

FAQを参照する

{"searchBar":{"inputPlaceholder":"キーワードを入力して「検索」ボタンをクリック","searchBtn":"検索","error":"キーワードを入力してください。"}}

PowerChute Network Shutdown v3.1 for Virtualization 対応OS表 [サポート終了バージョン]

本バージョンのサポートは終了いたしました。
参考情報として公開しているもので、コンテンツ内容の更新予定はございません。

* 特記のないものは日本語OS、英語OSともに対応

(2016年8月3日現在)


PowerChute Network Shutdown v3.1 for Viatualization
PowerChute Network Shutdown v3.1 Enterprise Edition

OSEditionCPUJREバージョン
IE 8IE 9IE 10IE 11FirefoxChrome備考
Windows Server 2012 R2Datacenter, Standard  (Core, Full) ※1x64jre 1.7.0_45
jre 1.7.0_51
jre 1.7.0_76
jre 8.0
Hyper-V Server 2012 R2x64
Windows Server 2012Datacenter, Standard (Core, Full)x64
Hyper-V Server 2012x64
Windows Server 2008 R2Datacenter, Enterprise, Standard (Core, Full)
(SP1適用済)
x64
Hyper-V Server 2008 R2(SP1適用済)x64
Windows Server 2008DataCenter, Enterprise, Standard (Core, Full)  (SP2適用済)x86/x64
Hyper-V Server 2008(SP2適用済)x64
VMware ESX4.1 update 3x64jre 1.7.0_45
jre 1.7.0_76
jre  8.0
VMware ESXi
*3 *4
4.0 update 4x64jre 1.7.0_45
jre 1.7.0_51
jre 1.7.0_76
jre 8.0
仮想アプライアンス
vMA 4.0
4.1 update 3x64仮想アプライアンス
vMA 4.1
5.0x64仮想アプライアンス
vMA 5.0.0.3 *7
5.0 update 3x64
5.1x64仮想アプライアンス
vMA 5.0.0.3
vMA 5.5.0.2
vMA 5.5.0.3*7
5.1 update 1, update 2x64
5.1 update 3x64仮想アプライアンス
vMA 5.5.0.2
vMA 5.5.0.3*7
5.5, 5.5 update 1, 5.5 update 2, 5.5 update 3x64jre 1.7.0_45
jre 1.7.0_51
jre 1.7.0_76
jre 8.0
仮想アプライアンス
vMA 5.0.0.3
vMA 5.5.0.2
vMA 5.5.0.4 ※7
6.0, 6.0 update 2x64jre 1.7.0_45
jre 1.7.0_76
jre 8.0
仮想アプライアンス
vMA 6.0
・ 英語OSの場合、ヘルプ画面が文字化けしますので、必要に応じて日本語フォントを入れてください。
・ 対応仮想化環境の表記があるOSでは、仮想化を使用しない場合もサポート対象に含まれます。
・ Windows OSについてはPowerChute Network Shutdown for Windows & Linuxで対応する非仮想化(非HA)Windows OSもサポート対象とします。対応OSはこちらのページを参照してください。
・ JRE 8.0は全てのパッチアップデートを含みます。
*1 ホストシャットダウン時に仮想マシンがシャットダウンしません。マイクロソフトの更新プログラムKB2887595を適用することにより解決します。
*2 無償版ESXiは未サポートとなります。詳細はこちらのページを参照してください。
*3 VMware ESXiの構成により、インストールファイルは「VMware用」「Windows用」「仮想アプライアンス」のいずれかを選択してください。
詳細はインストールマニュアルを参照してください。
*4 スタンドアロンホスト構成時にシャットダウンに失敗する問題があります。詳細はこちらのページを参照してください。
*5 プラグインはvSphere Web Clientには対応していません。
*6 VMware vCenter Server 5.5 (VCSA) update 2は非対応です。
*7 いくつかのvMAバージョンはBashの脆弱性(ShellShock)の影響を受けるため、対応表から削除しました。
本対応表に記載されたvMAバージョンの使用を推奨します。詳細はこちらのVmware社サイト(英語)を参照してください。
*8 VMware環境ではvMAへのインストールまたは仮想アプライアンスのデプロイのみサポートされています。
詳細はK-Base FA271851およびインストールマニュアルを参照してください。

ソフトウェア (PowerChute 等) / Cables 最新対応表ページに戻る

このFAQはお役に立ちましたか?

詳細を見る