Does Schneider Electric authorize warranty claim for shipping damage?
Issue:
Product received with shipping damage.
Product Line:
M-Flex
Environment:
None
Cause:
Freight carrier did not transport product correctly
Resolution:
Unfortunately if the order did not have FOB (Freight on board) then the customer should sign as damaged and file a claim against the carrier.
Publicado para: Schneider Electric Mexico


¿Necesitas ayuda?
Selector de productos
Encuentra rápida y fácilmente los productos y accesorios adecuados para tus aplicaciones.
Pedir presupuesto
Comienza tu consulta de ventas en línea y un experto se pondrá en contacto contigo.
¿Dónde comprar?
Encuentra fácilmente el distribuidor de Schneider Electric más cercano a ti.
Centro de ayuda
Encuentra recursos de soporte para todas tus necesidades en un solo lugar.