Problema:
Apagado del SAI MGE Galaxy 5000
Línea de productos:
Galaxy 5000, Galaxy 5500
Entorno:
Todos los modelos, todos los números de serie
Causa:
Debido al mantenimiento del sitio, a las inclemencias del tiempo y otras condiciones, solicite ayuda para apagar el UPS Galaxy 5000
Resolución:
Las instrucciones para apagar el SAI están disponibles en la pantalla. Este procedimiento es para un solo SAI sin un panel de derivación externo.
·Estas instrucciones se encuentran en el manual del propietario, el cual puede encontrarse en el sitio web de asistencia técnica http://www.apc.com/salestools/MBPN-8YPFLA/MBPN-8YPFLA_R0_EN.pdf
Paso 1: toque cualquier botón en la pantalla para reactivarlo.
Paso 2: Pulse el botón Menú
Paso 3: Desplazarse a "Mantenimiento"
Paso 4: Elija "Stop the UPS" (Detener el SAI)
Paso 5: Presione el botón de APAGADO del inversor (gris) durante 3 segundos para transferir la carga al interruptor de derivación estática.
En este punto, la carga ya no está protegida por el UPS.
Paso 6: Encienda el interruptor de derivación para mantenimiento Q3BP.
Paso 4: Coloque el interruptor Q5N en la posición OFF.
El SAI ahora está completamente aislado de la carga.
Paso 5: Coloque los interruptores automáticos de la batería QF1 en la posición de apagado.
Paso 6: desconecte el interruptor Q1
Paso 7: desconecte el interruptor Q4S
Espere hasta que la pantalla y los LED se apaguen.
·Precaución:Todavía hay energía almacenada en los capacitores y en las baterías dentro del SAI. No retire nunca las cubiertas ni los paneles. No hay piezas internas que el usuario pueda reparar.