¿Cómo podemos ayudarte hoy?

NetBotz | ¿Cómo actualizar el Certficado Autofirmado?

Problema:
¿Cómo actualizar el certificado autofirmado en el dispositivo NetBotz?

Línea de productos:
NetBotz 355, 450, 455, 570

Entorno:
NetBotz (todas las versiones)

Causa:
Es necesario actualizar el certificado SSL en el dispositivo.

Resolución:
Para actualizar el certificado SSL, siga las siguientes instrucciones:

  1. Asegúrese de que el dispositivo esté registrado en la red. Verifique que esté registrado en el DNS y que pueda responder a un ping utilizando el nombre de dominio completo (FQDN), por ejemplo: ping netbotz.example.com.

  2. Active Telnet en netbotz.example.com. Habilite Telnet en el dispositivo NetBotz utilizando la siguiente URL:
    http://botname/enabletelnet
    Notas:
    a. Utilice HTTPS en la URL si HTTP está deshabilitado.
    b. Sustituya botname en la URL por el FQDN o la dirección IP del dispositivo NetBotz.

  3. Conéctese al dispositivo NetBotz mediante el símbolo del sistema de Windows, PuTTY o cualquier otro cliente Telnet.

    • Usuario/contraseña para firmware v3.X.X o 4.X.X: root/apc
    • Usuario/contraseña para firmware v2.X.X: root/netbotz
  4. Presione Mayús + X dentro de los 5 segundos posteriores al inicio de sesión para acceder a la interfaz de línea de comandos, donde deberá ejecutar los siguientes pasos.

  5. Desde la línea de comandos, ejecute los siguientes comandos:

    1. cd /opt/netbotz/bin
    2. source ssl-cert-functions
    3. update_nbSelfSignedCert
  6. Reinicie el dispositivo a través de Advanced View en Herramientas > Reiniciar dispositivo.

Alternativamente, si cambia el nombre de host y reinicia el dispositivo, el certificado autofirmado se renovará automáticamente. Si lo desea, puede volver a cambiar el nombre de host y reiniciar nuevamente.

Schneider Electric Mexico

Explora más
Rango:
Explora más
Rango:

¿Necesitas ayuda?

¿Necesitas ayuda?

Selector de productos

Selector de productos

Encuentra rápida y fácilmente los productos y accesorios adecuados para tus aplicaciones.

Pedir presupuesto

Pedir presupuesto

Comienza tu consulta de ventas en línea y un experto se pondrá en contacto contigo.

¿Dónde comprar?

¿Dónde comprar?

Encuentra fácilmente el distribuidor de Schneider Electric más cercano a ti.

Centro de ayuda

Centro de ayuda

Encuentra recursos de soporte para todas tus necesidades en un solo lugar.

  • Documentación de productos
  • Descargas de software
  • Selector de productos
  • Sustitución y reemplazo de productos
  • Centro de ayuda y contacto
  • Encuentra nuestras oficinas
  • Obtén un presupuesto
  • Dónde comprar
  • Comunidad Schneider Electric
  • Empleo
  • Perfil corporativo
  • Informar una conducta indebida
  • Accesibilidad
  • Sala de redacción
  • Inversores
  • EcoStruxure
  • Búsqueda de empleo
  • Blog
  • Política de privacidad
  • Aviso de Cookies
  • Términos y condiciones
  • Change your cookie settings