No se puede abrir el archivo de configuración EPZ del relé en eSetup Easergy Pro
Problema
Un archivo de configuración EPZ de relé no se puede abrir en eSetup Easergy Pro, incluso cuando se utiliza la última versión disponible (en este momento v4.11.2). Al intentar abrir el archivo aparece un mensaje de advertencia.
Producto
- eSetup Easergy Pro Software
- Relés Powerlogic P3/P5 compatibles
Entorno
- eSetup Easergy Pro
- Windows PC
- Archivos de configuración del relé local
- Software configurado con rutas de archivo personalizadas o predeterminadas
Causa
eSetup Easergy Pro no estaba configurado para apuntar a la carpeta Template correcta. En concreto, la carpeta Template de General > Files & Folders no estaba configurada en el directorio Configs, donde se guardan los archivos de configuración del relé. Como resultado, el software no podía localizar o abrir los archivos de configuración, a pesar de que eran válidos.
Resolución
Es necesario revisar y corregir la configuración del software. Para resolver el problema:
- Abra eSetup Easergy Pro.
- Vaya a General > Archivos & Carpetas.
- Ajuste la carpeta Template para que apunte al directorio Configs (según la ruta de instalación local).
- Aplique los cambios y vuelva a intentar abrir el archivo de configuración del relé.
Después de actualizar la ruta de la carpeta Template al directorio Configs correcto, podrá abrir correctamente los archivos de configuración del relé EPZ.
Por favor, revise la siguiente captura de pantalla:
Publicado para: Schneider Electric Mexico
¿Necesitas ayuda?
Selector de productos
Encuentra rápida y fácilmente los productos y accesorios adecuados para tus aplicaciones.
Pedir presupuesto
Comienza tu consulta de ventas en línea y un experto se pondrá en contacto contigo.
¿Dónde comprar?
Encuentra fácilmente el distribuidor de Schneider Electric más cercano a ti.
Centro de ayuda
Encuentra recursos de soporte para todas tus necesidades en un solo lugar.