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Network Management Card (NMC) Reports"Graceful Shutdown from Serial Port 0" on Symmetra or Smart-UPS
Issue
Network Management Card reports that a graceful shutdown has been commanded from serial port 0. Depending on the Network Management Card (NMC) type and firmware in use, the messages may vary as reported in the NMC Event Log. Examples of these variations are listed below:
AP9606 with v3.2.6
"UPS: Graceful shutdown SP=0"
AP9617/18/19 with v2.5.3
"UPS: Graceful shutdown from Serial Port 0."
AP9617/18/19 with v3.7.2
"UPS: A graceful shutdown process is being used to shut down the load equipment before the UPS turns off. Initiated from Serial Port 0."
AP9630/31 with v5.X.X/6.X.X
"UPS: A graceful shutdown process is being used to shut down the load equipment before the UPS turns off. Initiated from Serial Port 0."
Please Note: When the Graceful Shutdown or Reboot command is initiated via another method, such as console or web session, the NMC Event will clearly indicate the origin.
For example:
"UPS: A graceful shutdown process is being used to shut down the load equipment before the UPS turns off. Initiated by Control Console user 'apc' from 10.10.1.34"
"UPS: A graceful shutdown process is being used to shut down the load equipment before the UPS turns off. Initiated by Web user 'apc' from 10.10.1.34"
Product Line
- All Symmetra product lines
- UPS-Link Smart-UPS including following model prefixes:
- SU
- SUA
- SUM
- SURT
- SURTA
- More detail on various models and which are "UPS-Link" in knowledge base article ID FA230533
Environment
All serial numbers
Applicable firmware versions, where noted
Cause
Symmetra and Smart-UPS
The NMC can log this event when the UPS itself indicates that a "fake on battery / low battery" is being generated. This can occur when a "downstream" device (a device that is in between the NMC and the UPS's internal serial port) has initiated a graceful (delayed) shutdown, such as a PowerView display on an SURT15K/20K or Symmetra. (This event will never occur from another accessory or device such as the UPS's DB9 serial port or from the NMC in the SmartSlot.) This event can also occur within the UPS itself.
Another example is when a UPS has a fault condition and goes into failure bypass (where bypass is available). Most Smart-UPS on-line designs, such as SURT and SURTA models, turn off the UPS's battery charger when in failure bypass. As a result, the battery will discharge over time. When the battery hits a low battery condition, the UPS wants to shutdown the UPS's loads as it cannot maintain failure bypass forever (a minimum battery voltage is required to keep the logic power supply on for the on-line Smart-UPS). In this case, the UPS itself is "faking: on battery/low battery so that any PowerChute Network Shutdown clients will perform a successful shutdown before the power is interrupted. The event may be logged several times if the UPS is in the process of trying to recover from a particular fault and is 'teetering' on the battery voltage threshold that triggers the fake on battery/low battery.
Symmetra Only
As mentioned above, this message may also indicate that the Symmetra received a Graceful Shutdown or Graceful Reboot command from the PowerView display.
Resolution
It is suggested the user review the possible causes as explained above in an effort to determine if an accessory, such as a PowerView display generated the event by user command or if there was a particular fault or failure condition the UPS experienced, in which it'd try to signal to PowerChute clients that they should shutdown to prevent the load from turning off prematurely.
If you require further explanation or assistance, please provide the log files for your Network Management Card based on the instructions in knowledge base ID FA156131 to your local technical support.
Released for:Schneider Electric New Zealand
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