Search FAQs
Error When Attempting a Runtime Calibration in PowerChute Software
Issue:
Error When Attempting a Runtime Calibration in PowerChute Software
Product Line:
PowerChute Serial Shutdown
PowerChute Business Edition
Environment:
All supported OS
Cause:
1) The battery has less than 100% charge:
2) The load on the UPS is 10% or less:
Resolution:
Two conditions need to be met in order to perform a calibration:
1) The battery charge needs to be at 100%,
2) The load on the UPS needs to be greater than 10% of the battery capacity
Error When Attempting a Runtime Calibration in PowerChute Software
Product Line:
PowerChute Serial Shutdown
PowerChute Business Edition
Environment:
All supported OS
Cause:
1) The battery has less than 100% charge:
2) The load on the UPS is 10% or less:
Resolution:
Two conditions need to be met in order to perform a calibration:
1) The battery charge needs to be at 100%,
2) The load on the UPS needs to be greater than 10% of the battery capacity
Please review FAQ How do I perform a Battery Calibration on my Smart-UPS?
Released for:Schneider Electric New Zealand
Explore more
Range:
Category:
Explore more
Range:
Category: