{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
How can we help you today?
PowerChute Business Edition events are not being logged to the Windows Application Log.
Issue:
PowerChute Business Edition events are not being logged to the Windows Application Log.

Product Line:
PowerChute Business Edition, prior to v9.1.1

Environment:
All supported Windows OS with Java versions
7 update 21 or later
6 update 45
5 update 45

Cause:
Changes by Oracle to latest Java versions

Solution:

Upgrade PowerChute to the latest version available at this link http://www.apc.com/us/en/tools/download/​

NOTE: If you are running a version of PowerChute Agent prior to 9.1.1, and you use the JRE Configuration Tool to upgrade to a JRE version HIGHER than any of the following, PowerChute stops writing events to the Windows application log:
  • Java 7 update 21
  • Java 6 update 45
  • Java 5 update 45

Schneider Electric New Zealand

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: