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After an upgrade to Power Monitoring Expert 8.x from a previous version Web Application, Reports does not load report tree and stuck at "Report Loading"
Issue
After an upgrade to Power Monitoring Expert (PME) 8.x, Reports in Web Application does not load any reports. The report tree cannot be viewed and user will see a "Report Loading" message in the right hand pane.

Product Line
PME 8.x

Environment
Upgrading older version of ION Enterprise, SPM or PME to PME8, Web Application Reports

Cause
The licenses for PME 8.0 has not been activated yet, and the installation of PME 8.0 disables the previously installed license and the report tree load will fail.
The report tree cannot be viewed unless there are valid PME 8.0 licenses.
The message 'Reports Loading' is displayed instead.

Resolution
1.) Close the browser with Web Applications
2.) Enter the new PME 8.0 Activation Codes in the Floating License Manager**
3.) Open a command prompt
4.) Type IISRESET and press enter
When this completes you should be able to see the report tree when you open Reports in Web Applications.

**NOTE: Steps 3 and 4 are not necessary but will automatically clear the cache so that you don't have to wait.  The cache expires in 37 minutes.
So, 37 minutes after the PME8 licenses are activated the Reports application will recover on its own.

Schneider Electric New Zealand

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