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PowerSCADA Expert 8.1 installation fails on 'Register Assemblies' step
Issue
PowerSCADA Expert (PSE) 8.0 had been previously installed but has been uninstalled to upgrade to PSE 8.1. While installing PSE 8.1, the installer fails on the step "Register Assemblies"



Product Line
PowerSCADA Expert 8.1

Environment
PSE installer

Cause
The PSE 8.0 uninstall did not remove the Profile Wizard code which is causing compatibility issues with the PSE 8.1 installer.

Resolution
The Profile Wizard code needs to be removed to correct this issue.
You can achieve this by executing the attached script (Uninstall_PSE_8.1.bat) or by manually removing the entries via command line.

Method 1: Batch file (recommended)
Download the attached Uninstall_PSE_8.1.bat and run by double-clicking the batch file.
Note: For additional information and PSE versions, refer to FA310353.

Method 2: Command Line
To manually remove the Profile Wizard code:
1. Open command prompt (Click Start, type 'cmd'. Right-click Command Prompt and click 'Run as Administrator')

Execute the following entries in command prompt:
MsiExec.exe /X{C96BA034-4A44-44E2-A7B9-832119F3B2B9}
MsiExec.exe /X{68B04E61-1CC0-4396-AAAA-B0161C94683D}

Schneider Electric New Zealand

Attachment(s)
Uninstall_PSE_8.1.bat [4.85 KB]
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