Issue:
Power Monitoring Expert server performance is very slow, The System Log Events in PME 9.0 are flooded with Problems processing alarm data in the setpoint processor errors as shown below.
Product Line:
Power Monitoring Expert 9.0
Environment:
Management Console
Cause:
This is a known issue in PME 9.0. The CU fixed an issue where invalid alarms could cause the alarm processing to stop.
Resolution:
Apply PME 9.0 Cumulative Update 2 (CU2) which can be downloaded from the attached file.