How can we help you today?

Customer UPS report retrieval for Galaxy VL


Issue:
Customer UPS report retrieval for Galaxy VL

Product line:
Galaxy VL

Cause:
UPS report needed to troubleshoot UPS alarms properly prior to dispatch

Resolution:
See steps below on how to retrieve UPS report/logs.

1. Select Maintenance > UPS report.
2. Open the front door.
3. Insert your USB device in the USB port on the system-level controller.
4. Tap Export.
NOTE: Do not remove the USB device until the export process has
finished.
5. Send the UPS report to Schneider Electric customer support.

Schneider Electric New Zealand

Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range:
  • Products Documentation
  • Software and Firmware
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Centre
  • Where to Buy?
  • Office Locations
  • Schneider Electric, PDL & APC Phone: 0800 741 303
  • Schneider Electric Community
  • Careers
  • Company Profile
  • Report a misconduct
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Conditions of Sale
  • Change your cookie settings