Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
Static IP configuration from the serial console appears to not persist after a reboot if a network is not connected.
Issue:
Static IP configuration from the serial console appears to not persist after a reboot if a network is not connected.

Product Line:
NetBotz

Environment:
NBRK0750
NBWL0755

Cause:
If you do not have a network cable attached to the NetBotz 750 or 755 and you serially provide it an IP and subsequently reboot the unit, the unit will appear to have no IP set to the public LAN.

Resolution:
Simply connect the appliance to the network and the IP configuration should reappear as configured. It is not lost, it is simply not shown when no network is connected.

Schneider Electric New Zealand

Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range:
  • Products Documentation
  • Software and Firmware
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Centre
  • Where to Buy?
  • Office Locations
  • Schneider Electric, PDL & APC Phone: 0800 741 303
  • Schneider Electric Community
  • Careers
  • Company Profile
  • Report a misconduct
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Conditions of Sale
  • Change your cookie settings