How can we help you today?

NetBotz logging level reset to "Warning" after 5.5 upgrade

Issue:
NetBotz logging level reset to "Warning" after 5.5 upgrade

Product Line:
NetBotz

Environment:
NBRK0750
NBWL0755
Upgrade to Firmware Version 5.5

Cause:
By design, upgrading NetBotz to version 5.5 will cause logging levels to be switched to "Warning" no matter what the previous setting was.

Resolution:
Due to additional logging information that may be stored locally or be sent to a Syslog server, it was decided to set logging to warning so there would not be too much information logged.

If a different level is required, you will have to change it back to the previous setting manually after upgrade.

Schneider Electric New Zealand

Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range:

Need help?

Need help?

Product Selector

Product Selector

Quickly and easily find the right products and accessories for your applications.

Get a Quote

Get a Quote

Start your sales inquiry online and an expert will connect with you.

Where to buy?

Where to buy?

Easily find the nearest Schneider Electric distributor in your location.

Help Centre

Help Centre

Find support resources for all your needs, in one place.

  • Products Documentation
  • Software and Firmware
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Centre
  • Where to Buy?
  • Office Locations
  • Schneider Electric, PDL & APC Phone: 0800 741 303
  • Schneider Electric Community
  • Careers
  • Company Profile
  • Report a misconduct
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Conditions of Sale
  • Change your cookie settings