As nossas marcas

Impact-Company-Logo-English Black-01-177x54

Bem-vindo ao website da Schneider Electric

Bem-vindo ao nosso site.
		
Como o podemos ajudar hoje?
Power Monitoring Expert - Why can't I choose an archived database to run a report on in Reporting Configuration Manager?

Issue
The user cannot select the ION_Data archive from the Reporting Configuration Manager's drop down menu after upgrading ION_Data archives from a previous version to PME 7.2/PME8.0

Product Line
Power Monitoring Expert (PME) 7.2.x, 8.x

Cause
This will happen after an archived database from a pre-Power Monitoring Expert (PME) 7.2 system has been upgraded because the Value for the Schema gets incorrectly set to ION_Data, When you go to Reporting Configuration Manager to select your archived database, it will not show up in the list as a database to choose.

Resolution
Warning: Irreparable database damage can occur. This procedure should only be performed by users familiar with SQL Server Management Studio. Databases should be backed up prior to performing this procedure.*


First, open SQL Server Management Studio and connect to the PME instance.
Then, expand the archived database and expand the tables folder.
Next, right click on "dbo.Registry" table and select the "edit top 200 rows" option. (as shown in screen shot below)

Database selection

Next, edit a field in the Registry table in your archived database( dbo.Registry table). After upgrading your archive in PME7.2, the Value for the Schema in the Registry table will say 'ION_Data'.

Schema table


User will need to edit the Value from "ION_Data"  to  "ION_Data_Archive" as shown below. Once that is done, your archived database will show up in Reporting Configuration Manager and you will be able to use this database in Reports.Schema table 2

Schneider Electric Portugal

Explorar mais
Gama:
Explorar mais
Gama:

Precisa de ajuda?

  • Ferramenta de seleção de produtos

    Encontre rápida e facilmente os produtos e acessórios certos para as suas aplicações.

  • Obter um Orçamento

    Inicie o seu pedido de contacto online e um especialista irá contactá-lo.

  • Onde adquirir?

    Encontre facilmente o distribuidor mais próximo da Schneider Electric perto de si.

  • Centro de ajuda

    Encontre recursos de apoio para todas as suas necessidades, num único local.

  • Documentação dos Produtos
  • Transferências de Software
  • Ferramenta de Seleção de Produtos
  • Substituição e Troca do Produto
  • Centro de Ajuda e de Contacto
  • Encontre os nossos escritórios
  • Obter um orçamento
  • Onde adquirir
  • Carreiras
  • Perfil da empresa
  • Comunicar uma má conduta
  • Acessibilidade
  • Newsroom
  • Investidores
  • EcoStruxure
  • Pesquisa de emprego
  • Blogue
  • Política de privacidade
  • Aviso sobre Cookies
  • Termos de utilização
  • Alterar suas configurações de cookie