Does Schneider Electric authorize warranty claim for shipping damage?
Issue:
Product received with shipping damage.
Product Line:
M-Flex
Environment:
None
Cause:
Freight carrier did not transport product correctly
Resolution:
Unfortunately if the order did not have FOB (Freight on board) then the customer should sign as damaged and file a claim against the carrier.
Publicado para: Schneider Electric Portugal


Precisa de ajuda?
Ferramenta de seleção de produtos
Encontre rápida e facilmente os produtos e acessórios certos para as suas aplicações.
Obter um Orçamento
Inicie o seu pedido de contacto online e um especialista irá contactá-lo.
Onde adquirir?
Encontre facilmente o distribuidor mais próximo da Schneider Electric perto de si.
Centro de ajuda
Encontre recursos de apoio para todas as suas necessidades, num único local.